The good old Login Problem

Comments on this site, the movies, games, artwork, etc. are welcome!
Found bugs or is something not working the way it should work? Ideas on how this site could be improved? Post them here.

Moderators: HeRetiK, The inner Core

User avatar
Gravesent
For Whom The Bell Tolls
Posts: 3690
Joined: Mon Jan 17, 2005 12:21 am
Location: Bucharest, Romania
Contact:

The good old Login Problem

Postby Gravesent » Fri Aug 15, 2008 10:25 am

Every time I login, I have to login twice, the first time I just see myself in the who's online but I'm not actually logged in, the second time I manage to login but new posts are lost.

The only way I don't get this problem is if I login from home from windows xp, if I try it in Vista I get the problem.

At work I use XP but the problem happens, I've tried it from Firefox and Safari but login only works properly when I use a browser for the first time.

Must have something to do with the browsers catch.

This is strange, it's not exactly a browser or an os problem...
Order, symmetry, discipline and balance.

User avatar
Ragdoll Bob
divine
divine
Posts: 4079
Joined: Mon Feb 25, 2008 3:00 am
Location: Ragdolling through the universe like a, um, ragdoll thing.

Postby Ragdoll Bob » Fri Aug 15, 2008 11:03 pm

Odd. I'm using Vista from home, and always with IE, and I'm not having any problems.

Anybody else?

Satanacia
divine
divine
Posts: 1529
Joined: Fri Apr 04, 2008 10:37 pm

Postby Satanacia » Fri Aug 15, 2008 11:21 pm

I have problem with this. The same as Gravesent.
n/a

ƒrosty
divine
divine
Posts: 5909
Joined: Tue Nov 14, 2006 11:08 pm

Postby ƒrosty » Sat Aug 16, 2008 8:09 am

I had this problem here in Washington, but then I logged in from http://www.mindistortion.tv/forum/index.php instead of just .tv/forum/

Maybe a coincidence, I dunno.
[/somebullshit]

User avatar
daemon
divine
divine
Posts: 2399
Joined: Fri Mar 07, 2008 8:13 pm

Postby daemon » Wed Aug 20, 2008 4:46 pm

I have this problem from home, but not school.
Aut Viam Inveniam Aut Faciam.

User avatar
ardizt
Captain Evil Stomper
Posts: 4906
Joined: Tue Jun 08, 2004 1:45 pm
Location: Finland

Postby ardizt » Wed Aug 20, 2008 4:57 pm

It's yo cache / cookies
Image

User avatar
daemon
divine
divine
Posts: 2399
Joined: Fri Mar 07, 2008 8:13 pm

Postby daemon » Thu Aug 21, 2008 4:27 pm

Alrighty then. Empteh them?
Aut Viam Inveniam Aut Faciam.

User avatar
Ragdoll Bob
divine
divine
Posts: 4079
Joined: Mon Feb 25, 2008 3:00 am
Location: Ragdolling through the universe like a, um, ragdoll thing.

Postby Ragdoll Bob » Thu Aug 21, 2008 7:44 pm

I have this prob at school, and not home.

User avatar
S. [Burned] Y.
divine
divine
Posts: 3748
Joined: Thu Aug 18, 2005 7:09 am
Location: 4.252.99.182
Contact:

Postby S. [Burned] Y. » Thu Aug 21, 2008 8:20 pm

Ya'll are just weird.

I've never had this problem, at all.
For all we know humans are just weapons created by the world.
Yonaka Sanryu - This thread makes the EMOs slit their wrists.
Image

User avatar
Viléém
divine
divine
Posts: 2988
Joined: Sat Nov 13, 2004 5:52 pm
Location: Estonia

Postby Viléém » Thu Aug 21, 2008 8:24 pm

I get that at some places as well, annoying as hell.

User avatar
Azgarth
divine
divine
Posts: 5554
Joined: Fri Sep 21, 2007 12:30 am
Location: holland

Postby Azgarth » Thu Sep 04, 2008 7:37 am

frosty posted the solution that worked for me way back, for some reasond, mindistortion.tv/forum doesn't remember, while www.mindistortion.tv/forum does.
Music over Matter


Return to “Comments, Suggestions & Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest